Registrierung Mitgliederliste Administratoren und Moderatoren Suche User-Map Zum Kalender

Zur Galerie RezeptDB Häufig gestellte Fragen Link Us Zum Portal Startseite

Lexikon
Computer und Spar Hexen » ~~Linux / Apple~~ » sonstiges » Linux Netzwerkkarte konfigurieren » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Tornado76 Tornado76 ist männlich   Zeige Tornado76 auf Karte




Dabei seit: 21 Dec, 2010
Beiträge: 420

Guthaben: 8078 CH-Taler

Aktienstand: 222 Stück

User werben:
geworbene User: 0
Herkunft: Luzern, Schweiz
Prozessor: 2x Pentium(R) Dual-Core CPU E5400 @ 2.7 GhZ
Arbeitsspeicher (Ram): 4gb

Schweiz Luzern

Linux Netzwerkkarte konfigurieren Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Bisher war ich mit dem Speed (90 Mb/s) eigentlich ganz zufrieden. Jetzt stellt mir mein Provider aber bis zu 250Mb/s zur verfügung, allerdings komme ich weiterhin nur auf 90-100 Mb/s. Also ging ich mal auf Ursachenforschung.

ethtool eth0 gab folgendes aus:

Settings for eth0:
Supported ports: [ TP MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Half 1000baseT/Full
Supported pause frame use: No
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Half 1000baseT/Full
Advertised pause frame use: Symmetric Receive-only
Advertised auto-negotiation: Yes
Link partner advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
Link partner advertised pause frame use: Symmetric
Link partner advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: MII
PHYAD: 0
Transceiver: internal
Auto-negotiation: on
Cannot get wake-on-lan settings: Operation not permitted
Current message level: 0x00000033 (51)
drv probe ifdown ifup
Cannot get link status: Operation not permitted
stephanbuess@Stephan:~$ ethtool -s eth0 speed 1000 duplex full
Cannot set new settings: Operation not permitted
not setting speed
not setting duplex
stephanbuess@Stephan:~$ ethtool eth0
Settings for eth0:
Supported ports: [ TP MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Half 1000baseT/Full
Supported pause frame use: No
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Half 1000baseT/Full
Advertised pause frame use: Symmetric Receive-only
Advertised auto-negotiation: Yes
Link partner advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
Link partner advertised pause frame use: Symmetric
Link partner advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: MII
PHYAD: 0
Transceiver: internal
Auto-negotiation: on
Cannot get wake-on-lan settings: Operation not permitted
Current message level: 0x00000033 (51)
drv probe ifdown ifup
Cannot get link status: Operation not permitted


Auf die eingabe ethtool -s eth0 speed 1000 erhielt ich:
Operation not permitted
not setting speed


Was ich weiss ist, dass ich sicher noch den Switch ersetzen muss, wei dieser nur Lan 10/100 hat. Aber wie bringe ich meine Netzwerkkarte auf 1000?

Ist am ende: Link partner advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full

Schuld?

pc2


_______________




14 Feb, 2014 08:12 Tornado76 ist offline Beiträge von Tornado76 suchen Nehmen Sie Tornado76 in Ihre Freundesliste auf
Der Tux Der Tux ist männlich   Zeige Der Tux auf Karte




Dabei seit: 18 Nov, 2009
Beiträge: 1333

Guthaben: 41668210 CH-Taler

Aktienstand: 250 Stück

User werben:
geworbene User: 0
Herkunft: Berlin
Betriebssystem: andere Linuxdistributionen
Prozessor: Intel Core2Duo P8600 2X 2,4 GHz
Arbeitsspeicher (Ram): 8gb

Deutschland Berlin

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Tornado,

die Karte macht schon 1 Gbit/s, allerdings nur wenn dein Switch das auch macht. Ich glaube übrrignes nicht, dass du 90 Mb/s Druchsatz hatest, selbst 90 Mbit/s erscheint mir noch zu hoch. Das würde ungefähr eine Kabel 100 Leitung ensprechen. Welchen Anbieter hast du?

Für alle Interessierten gibts Dieser Link [Link ist nur fuer registrierte Benutzer sichtbar.] eine Erklärung und auch eine Tabelle.


_______________
Gruß Der Tux

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

14 Feb, 2014 17:07 Der Tux ist offline Email an Der Tux senden Beiträge von Der Tux suchen Nehmen Sie Der Tux in Ihre Freundesliste auf
Tornado76 Tornado76 ist männlich   Zeige Tornado76 auf Karte




Dabei seit: 21 Dec, 2010
Beiträge: 420

Guthaben: 8078 CH-Taler

Aktienstand: 222 Stück

User werben:
geworbene User: 0
Herkunft: Luzern, Schweiz
Prozessor: 2x Pentium(R) Dual-Core CPU E5400 @ 2.7 GhZ
Arbeitsspeicher (Ram): 4gb

Schweiz Luzern

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich hab einen Kabelanschluss bei UPC Cablecom. Hier übrigens mal eine Messung von gestern Abend:



und über eine andere Messtation:



Mit einem Windowsrechner direkt am Router gerade vorhin:



Offiziell hab ich laut Kundencenter eine 150er Leitung. Und dies kommt auch am Windowsrechner an. Dann ersetze ich wohl mal den 10/100er Switch und schaue weiter.


_______________




14 Feb, 2014 19:02 Tornado76 ist offline Beiträge von Tornado76 suchen Nehmen Sie Tornado76 in Ihre Freundesliste auf
Der Tux Der Tux ist männlich   Zeige Der Tux auf Karte




Dabei seit: 18 Nov, 2009
Beiträge: 1333

Guthaben: 41668210 CH-Taler

Aktienstand: 250 Stück

User werben:
geworbene User: 0
Herkunft: Berlin
Betriebssystem: andere Linuxdistributionen
Prozessor: Intel Core2Duo P8600 2X 2,4 GHz
Arbeitsspeicher (Ram): 8gb

Deutschland Berlin

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ach sorry ich vergaß, du lebst ja bei den Eidgenossen. Da wird das mit der Geschwindigkeit stimmen. Bei uns gibts max 100 Mb/s, außer man hat Ethernet Connect (ist aber für Geschäftskunden)


_______________
Gruß Der Tux

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

14 Feb, 2014 20:11 Der Tux ist offline Email an Der Tux senden Beiträge von Der Tux suchen Nehmen Sie Der Tux in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:
Computer und Spar Hexen » ~~Linux / Apple~~ » sonstiges » Linux Netzwerkkarte konfigurieren » Hallo Gast [anmelden|registrieren]

radiosunlight.de Geblockte Angriffe: 4464 | prof. Blocks: 148 | Spy-/Malware: 70
CT Security System lite v3.0.4: © 2006 Frank John & cback.de


Forenuser - Die Foren Findmaschine


bunte-gifs.de |


Smileygarden.de - Kostenlose Smileys

~♥~ Pixelengel ~♥~


Das Style & Design Forum


Juannas bunte Gifsammlung

Impressum
Style Hexe-rot designed by Siby
Style: Winter Wonderland Design von: Allison Homepage: www.grafikwelten.com Forum: www.wbbdesign.grafikwelten.com

Forenhosting bei Board-4You, Webhosting bzw. Webspace bei Speicherzentrum.de
Powered by Burning Board Lite 1.0.2pl3 © 2001-2009 WoltLab GmbH